PS3Center.net Discussion Boards

PS3Center.net Discussion Boards (http://www.ps3center.net/forums/index.php)
-   Microsoft Consoles (http://www.ps3center.net/forums/forumdisplay.php?f=18)
-   -   Help...360 outputing static sound. (http://www.ps3center.net/forums/showthread.php?t=8160)

glen421 21-02-2010 10:35 PM

Help...360 outputing static sound.
 
Well, I've got one for you guys.
Back in November Samsung replaced my 2007 plasma with a 2009 model #PN50B860. Now I never had issues with my 360 (hooked up with component cables from MS) with my previous tv but recently I have noticed something. Upon firing up the 360 but after the title screen the sound suddenly goes static like someone saying shhhhhhhhhhhhhhh! very loud for several seconds then stops then does it again and sometimes there are loud pops in between as well. It continues this intermittently and never seems to stop which forces me to turn off the 360. I've tried changing my settings (currently set to digital stereo) in the console settings and I've even disconnected the 360 from my surround sound system and went directly to the tv. Still no luck. Now I think back in November I did play some ODST for maybe one sitting but haven't really fired it up since then. Now I will tell you this I don't have any issues with my satellite (HDMI) or PS3 (HDMI). I even tried the 360 VGA cables and still no luck.

Does anybody have any ideas?

Shak 22-02-2010 06:56 AM

Most likely the 360 just doesn't like that TV, I'm guessing you have an old model like me (without the HDMI slot), if not you could try using the HDMI cable. Or you could try ringing MS, maybe they will give a solution.

glen421 22-02-2010 10:24 AM

Thanks for your help Shak. Yes my 360 is the one without the HDMI. It's not he one I bought originally as that one has been sent back due RROD and the one I have now is the replacement from that serial number range.

X_Racer1 22-02-2010 11:24 AM

Well I would suggest following XBOX's support guide for sound issues but from the sounds of it and looking over the guide myself it doesn't sound like a problem with the cable but with the console itself.

glen421 25-02-2010 10:45 AM

Not sure if this static sound is a pre cursor of the RRoD (I have only had one and it didn't do this static noise). So I replaced my 360 with a spare (MS accidently sent me 2 during my warranty of RRoD fix) that I had last night and I played some ODST and didn't have any issues. Now I will see if MS will fix this for free.

Shak 25-02-2010 10:49 AM

Quote:

Originally Posted by glen421 (Post 56668)
Not sure if this static sound is a pre cursor of the RRoD (I have only had one and it didn't do this static noise). So I replaced my 360 with a spare (MS accidently sent me 2 during my warranty of RRoD fix) that I had last night and I played some ODST and didn't have any issues. Now I will see if MS will fix this for free.

If they won't fix it, you could probably figure out what was wrong with it yourself really. I mean if it is just RROD being about to happen, just buy a X-Clamp fix kit from ebay (~$5) and do a pre-emptive fix.

glen421 25-02-2010 12:13 PM

Thanks for the tip. I will try it.


All times are GMT -4. The time now is 07:10 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.