PS3Center.net Discussion Boards

PS3Center.net Discussion Boards (http://www.ps3center.net/forums/index.php)
-   Design (http://www.ps3center.net/forums/forumdisplay.php?f=63)
-   -   Virus? (http://www.ps3center.net/forums/showthread.php?t=6274)

Jahk 03-08-2009 04:30 PM

Virus?
 
Why is it that whenever I visit this website I get a virus warning? I don't get the virus warning in any other sites. My pc scans remove the virus every time but this time.

I'm not sure how to upload a pic on here I can however email it to a mod if you want to see the warning I keep receiving. Also I'll change my profile pic, watch for it.

Jahk 03-08-2009 04:38 PM

okay it's my profile pic and I've uploaded it to my gallery on here.

Shak 03-08-2009 04:46 PM

It's not an actual virus, but we're finding it hard to pinpoint the problem

Jahk 03-08-2009 04:55 PM

hmm, maybe bad code in active x or updates are failing?

thanks :)

Michal 03-08-2009 05:43 PM

Thanks for the picture! We're looking into it right now!

Shak 04-08-2009 04:51 PM

The problem should be fixed now, let us know if you are still getting a virus alert.

Jahk 10-08-2009 07:38 PM

I've been away for a week. But anyhow when I logged on to this site a few min ago I got another virus warning. However I've open many pages since and havn't had a warning again

Sauberbmw 10-08-2009 08:13 PM

what virus software are you using??

X_Racer1 10-08-2009 08:52 PM

Well ActiveX shouldn't be it as it's useless for any browser except Microsoft Internet Explorer, hence it's limited use since over 20% of Internet users use Firefox or some other browser, plus it has a reputation for being used for malicious intents.

Took a look at that photo Jahk provided, it's definitely IE8 being used (Web Slice Gallery wasn't introduced until IE8) and AVG scanning although the virus alert itself is saying that ActiveX is involved, although I not aware of any ActiveX even being used on the website.

http://www.ps3center.net/forums/pict...5&pictureid=89

Sauberbmw 10-08-2009 08:54 PM

well im willing to bet he is using vista, and either IE8 or FF so that leaves his virus scanner

X_Racer1 10-08-2009 09:18 PM

Did some digging on this error more and it turns out it can be triggered by a site running Javascript here, from my own computer I have a list of website that currently run Javascript on this website, thanks to NoScript.

http://i691.photobucket.com/albums/v...Javascript.jpg

The ones that stand out for problems are: 1autocity.com, about:blank, intellitext.com and information.com. I mentioned this in a previous thread.

Jahk 10-08-2009 09:20 PM

yeah I'm using vista ultimate and IE8. My virus scanner is avg free. I havn't had the pop up for a while now..I don't know maybe it's gone.

Sauberbmw 10-08-2009 09:34 PM

well thats good if it isn't happening anymore

X_Racer1 10-08-2009 09:45 PM

I just remembered something about this, in the screenshot Jahk provided it shows 208. (and I can't read the rest)/index.php as the file name causing the threat which basically reads like an IP address, now occasionally I've noticed while surfing the website on occasion a 9th thing is running Javascript which is linked to this address. It's not on every page and doesn't even appear every time you load the same page but I'm have a pretty good feeling when this Javascript loads it triggers the warning. Now if such a thing is loading I'm not sure why, Javascript doesn't usually come from something the equivalent to an IP address so it could be someone trying to launch an attack against the website but at this point I'm speculating but now the pieces make sense at least as to why this warning can sometimes appear.

Michal 11-08-2009 12:42 AM

Virus issue was fixed last week!

Sauberbmw 11-08-2009 03:07 AM

Quote:

Originally Posted by Michal (Post 47596)
Virus issue was fixed last week!

but it wasn't a viruuus...... lawl


All times are GMT -4. The time now is 03:18 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.