Warning: mysql_query(): Access denied for user ''@'localhost' (using password: NO) in [path]/includes/template/index.php on line 53

Warning: mysql_query(): A link to the server could not be established in [path]/includes/template/index.php on line 53

Warning: mysql_fetch_assoc() expects parameter 1 to be resource, boolean given in [path]/includes/template/index.php on line 54
Register Submit this form
 



Go Back   PS3Center.net Discussion Boards > Multi-Platform / PC Chat > Multi-Platform / PC Chat
Follow us on Twitter!
Connect with Facebook

User Name Yes! I'm over 13
   years old
Password
Confirm Pass Submit this form
Email Address
Confirm Email
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 31-01-2010   #1
PCN Master
Join Date: May 2009
Location: Ottawa, Ontario, Canada
Posts: 1,665
PSN ID: Xtreme8888
What Happened to Good Technical Support

I starting this one because today I had a bit of a laugh after contacting HP for some assistance in solving a problem I've had for awhile with my newer laptop and if anyone reading this has gone through something similar, post it below, maybe we can all have a laugh. Anyway, the hard drive is my laptop produces a clicking sound every once and awhile and don't post saying your hard drive could be dying, I've already run all the HDD tests and done the research, it's a common problem with the line of hard drive in my machine and it's fixed through a simple firmware update, HP simply hasn't provided one yet for their consumers as so far it seems it's up to the manufacturer of the laptop to release the firmware, Seagate refuses to offer the firmware on their own website or acknowledge the problem.

Now of course I didn't feel like calling into the support line so I went with the e-mail system and despite today being a weekend I actually got a response, of course the e-mail support is not run from North America, their English skills proved that and then soon after I got another response, only it wasn't mine, apparently they aren't too worried about customer's privacy because shortly after a response to my problem I was sent an e-mail that's was destined for another customer whose name I won't reveal who lives in the U.S. After getting that I just about belted out laughing, of course I did forward the e-mail back to HP so they can send it to the right place hopefully.

Anyway after all that my response was the typical install the latest drivers although they did provide me with direct links to the drivers my machine uses, too bad I was thinking about 15 steps ahead of them and already had done the Internet research and installed the latest drivers and BIOS update.

Well as I said before, feel free to post your experiences with Technical/Customer Support from any company, maybe we can make someone's day here.
__________________
http://i691.photobucket.com/albums/v...ignature17.png
Some say he has a long signature and long posts, all we know is he's called X_Racer1.
X_Racer1 is offline   Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
vBCredits v1.4 Copyright ©2007 - 2008, PixelFX Studios