Warning: mysql_query(): Access denied for user ''@'localhost' (using password: NO) in [path]/includes/template/index.php on line 53

Warning: mysql_query(): A link to the server could not be established in [path]/includes/template/index.php on line 53

Warning: mysql_fetch_assoc() expects parameter 1 to be resource, boolean given in [path]/includes/template/index.php on line 54
Register Submit this form
 



Go Back   PS3Center.net Discussion Boards > PlayStation Chat > PlayStation 3 Discussion
Follow us on Twitter!
Connect with Facebook

User Name Yes! I'm over 13
   years old
Password
Confirm Pass Submit this form
Email Address
Confirm Email
Reply
 
Thread Tools Display Modes
Old 05-06-2010   #1
"The New Guy"
Join Date: Jun 2010
Posts: 1
PS3 Slim HDMI Error (UNUSUAL) PLEASE HELP!!!! PLEASE!!!! HELP!!!!

Hi, I recently purchased a new PS3 slim (250 gb) and it is awesome. I have also had quite a gaming experience with XBOX-360 and Wii. Ok, so now the problem I am facing is that I also purchased a HDMI cable ($20) with the new console. I have a 40'' BRAVIA ENGINE (BE) - S SERIES LCD and when I use the normal composite AV cabel (red, white, yellow) with the LCD, the PS3 slim is working absolutely fine but as soon as I connect the HDMI cable (with the av cable attached) and reboot the PS3, the LCD detects the HDMI and gives a message in the VIDEO-1 channel ..." ...HDMI detected...do you want to use it...something like that (click YES or NO)... "... if I click YES, then this channel (i.e. VIDEO-1) gets blacked out for ever, so I go to HDMI channel which is also blank (where actually the HD display should come after clicking YES)....and if I had chosen NO then then in the same channel (i.e. VIDEO-1) the PS3 boots clean and nice.

The problem I think is the fact that my LCD had max. display quality of 1080i and does not have 1080p. Also I am unable to change the display settings of PS3 from 1080p to 1080i as I think PS3 doesn't even have this "custom" option in Settings > Display Settings > Video Output Settings. PLEASE HELP!!!!

Please NOTE:
(1) I have already tried the beep thing by pressing the 'switch on' button for about 5-6 secs.
(2) I have also tried restarting the PS3 from the safe mode process.
(3) The HDMI wire is not damaged or something because when connected by both composite av cable and HDMI, it detects the HDMI input. (as already told above).
(4) Here VIDEO-1 channel represents the external input channel of the Bravia LCD which displays the composite av cable (red, white, yellow) output of the PS3.
(5) Here HDMI channel represents the external input channel of the Bravia LCD which displays the HDMI output of the PS3.
daqs91 is offline   Reply With Quote
Old 08-06-2010   #2
"The New Guy"
Join Date: Jun 2010
Posts: 3
Why don't you try turning on the system, take out the HDMI cord from the PS3 (While still on) then plug it back in.
papifolks4 is offline   Reply With Quote
Reply

Tags
bravia, hdmi, lcd, ps3, slim


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
vBCredits v1.4 Copyright ©2007 - 2008, PixelFX Studios